New version of Mobile App is not supported by my current Yo!Kart portal version. What should I do?

Answer

In this case, we need to upgrade your web portal according to the Mobile App version. Please feel free to contact us at sales@fatbit.com or salesteam@fatbit.com.

  • Was this answer helpful ?
  • yes   no
Supporter Asked on June 16, 2016 in Apps.
Add Comment
0 Answer(s)
  • Was this answer helpful ?
  • yes   no