Are Yo!Kart mobile applications compatible with all versions of Yo!Kart?

Answer

Yo!Kart Mobile Apps are compatible with Yo!Kart Version 7 and beyond.

In case you own an old version of Yo!Kart (before Version 7) and want to buy/use Yo!Kart mobile apps for your store, you will first have to upgrade your store to Version 7 or Version 8.

Contact to upgrade your Yo!Kart store.

  • Was this answer helpful ?
  • yes   no
Train Asked on November 26, 2018 in Apps.
Add Comment
0 Answer(s)
  • Was this answer helpful ?
  • yes   no